Ukryj
Status
LoC: Biksoon: Updated 9.20 | Entropy: Updated 9.20 | hanBot: Updated 9.20 | GOS: Updated 9.20 | GOS PUBG: Updated 6.2.7.9 | Toirplus: Updated 9.20 | Rift Walker: Updated 9.20
| DH: Updated 9.20 | Fortnite private cheat: Updating... |
League Pack with discount | Account Shop | DropHack | Available Payments | Requirements to run loader/crack

League of Crack Forum Index»League of Talks»Technical Support»Requirements to run loader/crack
Requirements to run loader/crack
 Started by ZetoS, 2017-08-30, 03:18
0 replies to this topic
ZetoS  #1 
Support

Posts: 572
Joined: 29 Aug 2017

Requirements to run loader/crack

1. Net framework 4.5.2 or higher (if you have the newest version, you don't need to install)
2. NetFramework 4.6.2DEV (optional)
3. MS Build Tools 14.0
4. Microsoft Visual C++ Redistributable ( 2015 | 2017 | 2013 | 2012 | 2010 | 2008 | 2005 32-bit (x86) (x64) )
5. DirectX End-User Runtime
6. Microsoft Build Tools 2017

The last step download DirectX Repair V3.8 , to make sure everything is installed and there are no files missing.

Make sure you are "Run as Administrator" crack before install.
Disable anti-virus, windows defender or add to exceptions etc.
Still need help? use suport ticket here.
Profile PW Email
 
 

This topic is locked: you cannot edit posts or make replies.